Skocz do zawartości
  • Ogłoszenia

    • Tiger-Swat

      Reaktywacja/Przebudowa   15.01.2018

      Drodzy użytkownicy!
      Jak niektórzy z Was mogli przeczytać na grupie facebook, ruszyliśmy z reaktywacja Areny. 
      Na chwilę obecną forum jest w przebudowie, pracujemy prężnie każdego dnia, aby przywrócić Sieci dawną świetność. 
      Nie przejmujcie się chwilowymi błędami, które nie muszą a mogą się pojawić (przeszliśmy na nowszą wersję silnika forum). 
      Mamy nadzieję, że tak jak dawniej tak i teraz - staniemy ramię w ramię na piaskach Areny Pozdrawiamy i witamy serdecznie
gogol

problem z komunikacj�

Rekomendowane odpowiedzi

Sorki za dubel, ale stary temat umiera śmiercią naturalną, a sprawa dotyczy właśnie tego serwera, więc dla świętego spokoju, napiszę jeszcze tutaj.

Chodzi mi o problem z komunikacją po śmierci. Mianowicie, po deadzie nie słyszę osób z własnej drużyny, którzy także nie żyją. Oni mnie raczej słyszą, ale ja ich nie. Problem występuje tylko na serwerze DD2.

Pytałem się znajomego to mówił, że najpewniej coś buguje serwer, albo coś jest namieszane w ustawieniach dla jakiejś konkretnej grupy osób. Ale ja tam jestem noga w tych sprawach, więc ciężko mi się ustosunkować do tej sytuacji.

Wiem teĹź, Ĺźe nie tylko ja mam ten problem.

Z góry dziękuję za wszelkie sugestie.

 

Link do pierwotnego tematu: http://cs-arena.eu/index.php?/topic/14538-komunikacja/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sprawdź czy masz włączoną komendę voice_enable 1. Ja też miałem niedawno taki problem nikogo nie słyszałem dopiero po wpisaniu tej komendy zadziałało.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

To nie to. Ja nie mam takiego problemu, że nie słyszę nikogo. Słyszę swoich żyjących współtowarzyszy broni (obojętnie, czy żyję, czy nie), słyszę ich również jak podają info (zarówno jak żyję, jak i nie żyję), a czasem po śmierci słyszę nawet drużynę przeciwną, ale po śmierci nie słyszę swojej drużyny, która tak jak ja już nie żyje.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Może to kolejny "kwiatek" zasponsorowany przez asysty, bo mam podobnie jak Ty, tzn raz słyszę wszystko prawidłowo, raz wcale itp
 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Nic z tego, dalej to samo. :/

 

edit: Odinstalowałem starego nsa, przeinstalowałem steama i csa, wklepałem wszystkie zalecane komendy i dupa. Nie wiem, czego jeszcze mógłbym spróbować?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Odświeżam sprawę, bo dalej pozostaje niewyjaśniona, a jednak utrudnia grę w sporym stopniu, zresztą nie tylko mi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jak to nie da rady to ja juĹź nie udzielam siÄ w tej konwersacji .

 

D:\steam\steamapps\common\Half-life

 

UsuĹ wszystko chyba, Ĺźe zaleĹźy Ci na config/models/maps itp .

 

NastÄpnie musisz poszukaÄ wersji sprzed aktualizacji ...

Jak go znajdziesz podmieĹ go tutaj

D:\steam\steamapps\common\Half-life .

 

Dalej otwĂłrz bibliotekÄ steam .

 

Prawym przyciskiem myszy kliknij na "Counter Strike" i z paska wybierz "WĹaĹciwoĹci"

 

W zakĹadce "ogĂłle" kliknij na "parametry startowe", a nastÄpnie wklejamy tam

 

-nofbo -nomsaa

 

Jak juĹź Krzysztofie ;) to wykonasz ustaw rĂłwnieĹź, aby aktualizacjÄ nie wykonywywaĹy siÄ same .

 

 

P.S

 

Na wszelki wypadek jakiegoĹ " kalectwa :) " zrĂłb kopiÄ folderu tak na zaĹ .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sprawdzales czy problem jest teĹź na innych serwerach?

ja sprawdzaĹem i tego problemu nie ma

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Pobrałem zupełnie nowy config, ale nadaremno - tylko nowe niedogodności się pojawiły - ale to kwestia przyzwyczajenia. ;) Natomiast problem z komunikacją po śmierci, jak był, tak jest nadal.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Potem siÄ sprĂłbujÄ x tobÄ skontaktowaÄ i powiem co i jak robiĹem i dziaĹa

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Podbijam ponownie. Po ściągnięciu nowego configu i zastosowaniu kilku wskazówek, problem występuję nadal.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Krzysztofie ;) !.

 

 

Ja tego problemu nie posiadam ... .

 

SĹyszÄ wszystkich dokĹadnie i dobrze .

 

 

Nie mam pojÄcia skÄd to wziÄĹo siÄ u Was .... .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Ja poprosiĹem Deo o config i po podmianie dziaĹaĹo wiÄc nwm, moĹźesz sprĂłbowaÄ z tym configiem Deo

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Dzięki wszystkim za pomoc. Mimo kilku wcześniejszych zmian configów, ostatecznie złotym środkiem okazał się cfg i usercfg De0, który podrzucił mi Ostiu. :)

  • Upvote 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.

×